Jump to content
Carp Anglers Group Forums

Search the Community

Showing results for tags 'issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Forum Use "How To" Video's
  • Other
  • Carping Tutorial Videos

Forums

  • Welcome to Carp Anglers Group Forum - Public Section
    • CAG Facebook Pages
    • NACA Magazine
    • FORUM POSTING RULES ·
    • TECHNICAL SUPPORT
    • Public Announcements
    • CAG Contacts
    • CAG Programs
    • Beginning Carping
    • Pictures, Stories & Video
    • Official CAG Club Carp Events
    • Friends of CAG Events
    • Carp Locally & Fishing Reports
    • Carping Tutorials
    • Carp-on-the-Fly
  • CAG Members Only
  • Business Center

Product Groups

  • JOIN CAG - Membership
    • -USA
    • Trial Membership
    • Advertise
    • -International - Worldwide
    • -CANADA
    • -MEXICO
    • 3 Year Membership RENEWAL- Limited Offer
  • CAG Events
    • Regionals
    • ATC - Austin Team Championship
    • CAG BIG 4
    • CCC
    • North East Carp Conference
  • CAG STORE
    • CAG Logo T-Shirt Green
    • CAG Hoodie
    • Big Fish Patch
    • Collectables
    • Additional CAG Merchandise
  • OFFICIAL CLUB BUSINESS
    • CAG Presidential Election

Categories

  • NACA
    • 1995
    • 1996
    • 1997
    • 1998
    • 1999
    • 2000
    • 2001
    • 2002
    • 2004
    • 2005
    • 2006
    • 2007
    • 2008
    • 2009
    • 2010
    • 2011
    • 2012
    • 2013
    • 2014
    • 2015
    • 2016
    • 2017
  • CAG Monthly Newsletter

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Facebook


Skype


Interests


Location


Who Referred you?

Found 1 result

  1. Im having issues uploading pics to the big four....im not sure what the issue is. I found a few threads stating that it may be a size issue, so I reduced size by 75% and still nothing. It shows a broken link picture icon. Before I downsized them they were just showing a greyed out picture icon. One of my pics actually submitted fine and I have no reason why it was any different. Could there be an aspect restriction? I know I've had to crop several pics and the aspects may be skewed. I'll continue working on finding a fix myself and will post if I happen to solve it.
×
×
  • Create New...