Jump to content
Carp Anglers Group Forums
  • 0
philaroman

is Spellcheck gone?

Question

0 answers to this question

Recommended Posts

  • 0

Firefox used to check my spelling on CAG, but no more... it's selected in Options & still works on other Forums, e-mail, etc. :huh:

Could it have something to do w/ AdBlock? I still see all the simple, unobtrusive ads on CAG

Share this post


Link to post
Share on other sites
  • 0

played around enabling/disabling/restarting... got SpellCheck to work & lost it, again ??? definitely not a site issue -- some combination of AdBlock/FlashBlock seems to be the problem, in case anyone else has the same concern

Share this post


Link to post
Share on other sites
  • 0

I've noticed Firefox will sometimes disable mine, but just a right click and select fix that.

Let us know what you find.

Share this post


Link to post
Share on other sites
  • 0

Same issue, my fix:

right click - highlight "spell checker options" - click on "Language settings..." - click on "Enable spell checking"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...